Fix: Couldn’t LoadModule lua_sharedCouldn’t LoadModule lua_shared

Die oben stehende Fehlermeldung bekommen seit Juni 2011 einige GM Server Admins, wenn Sie Ihre Server geupdatet haben. Warum dieser Fehler entsteht weiß wohl nur Steam bzw Valve. So lang es noch keinen offiziellen Fix gibt, findet ihr hier eine einfache Möglichkeit den Fehler zu beheben und euren Server wieder online zu bringen.

Zuerst die libsteam.zip aus unserem Download- Bereich herunter laden.
Die .zip Datei dann entpacken und die libsteam.so in den Ordner ../orangebox/bin eures Gameservers laden.

Jetzt noch den Server restarten und es sollte wieder laufen.
Achtung: Darauf achten, dass “-autoupdate” nicht im Startbefehl des Servers steht, sonst wird die Datei wieder ersetzt.

Bei Fragen einfach einen Kommentar posten.