ia32-libs (Multiarch) unter Debian 7 Wheezy installieren.

Unter Debian 7 kommt es bei der Installation der ia32-libs über die Paketverwaltung apt zu einer Fehlermeldung

apt-get install ia32-libs
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paket ia32-libs ist nicht verfügbar, wird aber von einem anderen Paket
referenziert. Das kann heißen, dass das Paket fehlt, dass es abgelöst
wurde oder nur aus einer anderen Quelle verfügbar ist.

E: Für Paket »ia32-libs« existiert kein Installationskandidat.

Zur Lösung des Problems, müssen wir zuerst die i386 Architektur (32 Bit) hinzufügen.

dpkg --add-architecture i386

Nun aktualisieren wir die Paketliste

apt-get update

und installieren abschließend die ia32-libs

apt-get install ia32-libs -y

Bei Fragen oder Problemen mit der oben beschriebenen Installation, gerne einen Kommentar hinterlassen.